Loading ...
The Echo Theme

Make your video site available on all devices with the Echo theme. See the live demo.

LIVE DEMO

Mobile Melody - Mobify your site in 5 minutes

Board index / Themes & Plugins

Discussions around PHP Melody add-ons.

Postby webpd on Mar 07, 2013 10 pm


There is an update for the mobile melody? At the customer area there is no Updated on for this package
webpd
Verified Customer
Verified Customer
 
Posts: 11
Joined: Jun 05, 2012 7 pm
Reputation points: 0

Postby spyvspyaeon on Mar 08, 2013 1 am


Hi I am having one little stress problem (at least for me lol), since I embed b4ps ads on both templates (web and mobile). On web it's working fine, I mean it's targeting, but in mobile version it is not(show annoying ads, repeatedly) . I just wanna know if it is related to meta tags/code or it is ads provider side, since I've more than completed the 48 hours to replicate the campaign. Sorry my question, but I am confused between web and mobile. Thanks for you attention.

yourmachinima.com
User avatar
spyvspyaeon
Verified Customer
Verified Customer
 
Posts: 121
Joined: Aug 24, 2010 9 am
Reputation points: 10

Postby Uberjuice on Mar 08, 2013 5 pm


webpd wrote:There is an update for the mobile melody? At the customer area there is no Updated on for this package

I'm not seeing the files for this update anywhere. Also what are the new features?
User avatar
Uberjuice
Verified Customer
Verified Customer
 
Posts: 56
Joined: Jan 24, 2013 6 pm
Reputation points: 0

Postby Trace on Mar 08, 2013 6 pm


For updates for mobile melody you should download the FULL Mobile Melody package and overwrite your /mobile/ directory.

As far as I know the update included mostly the changes which were in 1.9 also, to make articles sort the same as on the homepage, allow account verification on mobile and other bugfixes.
User avatar
Trace
Verified Customer
Verified Customer
 
Posts: 2543
Joined: Aug 16, 2010 3 pm
Location: The Netherlands
Reputation points: 1329

Postby ronya on Mar 27, 2013 7 am


Hi! Do you plan to support vk.com in mobile plugin?
Their videos are played on mobile devices without any problems and have a lot of applications to view.
Or maybe there is free developers?
Possible to agree :)
ronya
Non-verified
Non-verified
 
Posts: 3
Joined: Mar 20, 2013 11 am
Reputation points: 0

Postby ronya on Mar 27, 2013 8 am


And...how to switch on full version from mobile device?
ronya
Non-verified
Non-verified
 
Posts: 3
Joined: Mar 20, 2013 11 am
Reputation points: 0

Postby kurro on Jul 05, 2013 10 am


Hi,

First of all, Congratulations! What a great tool!!

As far as I can see, PHP Melody doesn't allow uploading from ios devices (Flash issue).

I wonder if there are any plan to update Melody / Mobile Melody offering an alternative (HTML5, JS...) to swfuploader on devices using "non-flash" browsers (iphone, ipad... )...

Thanks,
Adrian
kurro
Non-verified
Non-verified
 
Posts: 6
Joined: Jun 27, 2013 4 pm
Reputation points: 0

Postby Shannon on Jul 17, 2013 2 am


my site WAS "mobilzed" but now the videos I load, no matter what the converter to mp4 says "N/A". :(
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0

Postby Andrew on Jul 17, 2013 7 am


my site WAS "mobilzed" but now the videos I load, no matter what the converter to mp4 says "N/A". :(


What changed in the meantime? Did you convert the videos in a specific way? Give us more details Shannon.
Echo - Take your video site to the next level with Echo - New Responsive Theme.
Live Demo - Available Here
User avatar
Andrew
Founding Developer
 
Posts: 7474
Joined: Jul 07, 2007 1 pm
Reputation points: 428

Postby Shannon on Jul 17, 2013 2 pm


sorry for the duplicate posts, by the way; I guess i'm just frustrated. I’ve spent literally all weekend and the last couple nights trying to fix this so I guess I turned to the forum and overdid it! I used any video converter to create mp4 files in x264. My first converts were fine. They have a “flatten” mode which is supposed to help for web optimization. They later ones I posted all say “N/A” when you look on them on the mobile version of my site: http://www.penatune.com. So if you see all the new videos there- they all say “N/A” and do not work despite using the same basic settings as I did on the earlier ones. Since- I’ve tried about 10 different converters in different configurations. The metadata mover program you suggested made the mp4s come out without even a video- only sound. Maybe because the converter already fixed that when creating the mp4 but there’s another issue? On a side note, this is the slowest mobile site I’ve visited. Had my son check it out and he told me not to release it because it’s so sluggish- the mobile site simply clicking on menus, etc.
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0

Postby Shannon on Jul 17, 2013 10 pm


To clarify the above- another night of trying new converters. I'm doing this:
1. converting WMV into H264 MP4 640x480 or below.
Uploading- mobile device shows "N/A" and sometimes video plays for a few seconds before the error: Sorry, can't play this video.
2. Doing the above conversion to H264 MP4 and then..... using "Metadatamover" to move the meta data.
Getting same "N/A" and error on Mobile: "Sorry, this video won't play" or something like that.

In the Admin area for my site I"m doing the following, not that it matters:
"Video Player":
using JW PLayer 5
tried Auto Play Video both on and off several times
tried video pre-buffering both on and off several times

"Video source""use my FLV Player

I'm just exasperated at this point. All the research I'm doing- it seems I am encoding everything correctly. I've tried about 15 different converter; and different configurations and then tried metadata movers. I don't see anything I could be doing wrong and I'm a bit disappointed in this struggle.
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0

Postby Shannon on Jul 18, 2013 1 am


not a duplicate post- just adding. well.... i have a configuration that seems to be partially working. on my device it keeps stopping and friend's also but perhaps they are older and not as good mobile devices. could any kind soul please view two videos on http://www.penatune.com if you have time? "clean test handbrake no meta" and "handbrake love". trying to see if these are working smooth on someone else's mobile devices or if they are stopping also? They don't seem to be streaming on my laptop but i'm not worried about that part anymore. thanks gang.
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0

Postby Shannon on Jul 18, 2013 1 am


PS- don't know why they still show "N/A"
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0

Postby Shannon on Jul 18, 2013 10 pm


follow up- i tried it on a couple mobile devices today. it seems my new configuration has a 75% success rate depending on device. the majority of the time it plays the video but often still the same video will show as an error that it will not play. I'll live with that for now especially since I am now able to stream my videos. I'm using the free "Handbrake" converter.
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0

Postby Shannon on Jul 19, 2013 11 pm


second day of testing- things seem to be working now. thanks for the patience!
Shannon
Non-verified
Non-verified
 
Posts: 73
Joined: Jun 08, 2013 3 am
Reputation points: 0


Who is online

Users browsing this forum: No registered users and 1 guest

cron