Loading ...
New Release Available!

Make the most of your video site with the latest PHP Melody release. Learn more.

LIVE DEMO

v1.6.6 Minimum PHP Requirements?

Board index / General Chat / Feedback

Help us improve our services. Post any suggestions to help us improve.

Postby Bilderback on Mar 03, 2011 5 pm


I was just browsing the source today and noticed some PHP 5.3 functions being used.
Files affected:
rss.php
videos.php

finfo was just added in PHP 5.3
http://php.net/finfo_file
http://php.net/finfo_open
http://php.net/finfo_close

Everything seems to be working fine on my 5.2 but I havent performed any tests.
I do see that you surrounded with a function_exists() condition.
Are these functions simply used as an alternative to get file information?
Thanks

Aside from those 3 functions being used, the earliest appears to be a PHP4.3 so Im assuming that is minimum req.
User avatar
Bilderback
Verified Customer
Verified Customer
 
Posts: 133
Joined: Dec 03, 2010 12 am
Reputation points: 100

Who is online

Users browsing this forum: No registered users and 1 guest

cron