Looking to update your PHP Melody website? Check out the official update guide.

PHP Melody v2.7.2 – Critical Vulnerability Patched

Written by Andrew on August 4th, 2017

During recent development work we uncovered a security issue within our code base.
Since there are serious implications to your website’s security, we urge all PHP Melody site owners to upgrade their websites to v2.7.2 right away. If for some reason you cannot update to v2.7.2, you can still patch your website(s) by following this guide.

Today’s update is available for download in your customer account, under the ‘Download Updates‘ page. Please download the update package and not the entire product!

As always, we’re here to help you and make sure your websites are secure.

Have a great weekend and stay safe!

Useful links:

Download v2.7.2 Update Buy PHP Melody v2.7.2 Get the Echo theme

FaceBook Comments

Related Posts